IPB

Willkommen, Gast ( Anmelden | Registrierung )

 
Reply to this topicStart new topic
> LED Blinker Problem
modulder
Beitrag 17.07.2012 - 09:06
Beitrag #1


DC Member
**

Gruppe: Members
Beiträge: 14
Mitglied seit: 09.06.11
Mitglieds-Nr.: 6.596



Hallo!

Ich brauche dringend eure hilfe! ich habe für meine hypermotard evo led blinker gekauft. Bei denen waren widerstände 6,8 ohm, 25w dabei. als ich diese eingebaut habe, war die blinkfrequenz total unregelmäßig und zu schnell. habe dann im forum geschaut und habe dort gefunden, dass man bei der hypermotard 47 ohm widerstände einbauen soll. habe mir nun 47 ohm 12w widerstände bestellt, diese angeschlossen und getestet.
folgendes problem:
rechts funktioniert der blinker, frequenz bischen zu schnell aber noch ok....
links geht der led blinker gar nicht, leuchtet also gar nicht auf. wenn ich die beiden blinker tausche selbes problem. problem wandert also nicht mit, sondern der links hinten geht gar nicht....

wenn ich den originalen blinker wieder anschließe, geht dieser ganz normal....

wer hat eine idee an was das liegen kann???

danke im vorraus.

grüße!
Go to the top of the page
 
+Quote Post
Geissenpeter
Beitrag 17.07.2012 - 11:01
Beitrag #2


Troy B.
*******

Gruppe: Members
Beiträge: 564
Mitglied seit: 05.07.09
Mitglieds-Nr.: 4.183



ich bin ja was Elektrik betrifft voll die Pfeife, habe das aber damals mit Unterstützung von Kellermann hinbekommen, die mir 1. die korrekten Widerstände gesendet haben (einer pro Seite) und 2. eine Zeichnung, wie der Widerstand zu schalten ist, ich meine, dass es parallel sein muss. Musste mir auch erst wieder erklärt werden und habe ich auch schon wieder vergessen, wie das geht. Prüf mal, wie hoch der Widerstand des Widerstandes ist, an der nicht blinkenden Seite. Ist der unendlich hoch, ist er schlich kaputt.

Die Widerstände von Kellermann hatten irgendwas mit 10 Ohm
Go to the top of the page
 
+Quote Post
Bartlbee
Beitrag 17.07.2012 - 11:59
Beitrag #3


Advanced DC Member
***

Gruppe: Members
Beiträge: 38
Mitglied seit: 18.10.06
Wohnort: Isarwinkl
Mitglieds-Nr.: 1.743
Modell:Moto Guzzi Dingo; Hypermotard Evo SP weiß



Ich hätte ja mal getippt, daß Du den Widerstand und/oder Blinker einfach nur falsch angeschlossen hast...
würde zumindest erklären, warum das Problem nicht mitwandert...
Go to the top of the page
 
+Quote Post
796
Beitrag 17.07.2012 - 19:10
Beitrag #4


DC Hero
*****

Gruppe: Members
Beiträge: 167
Mitglied seit: 30.12.10
Wohnort: ...bei Bremen
Mitglieds-Nr.: 6.241
Modell:Hypermotrad 821


Hallo modulder,

die 6,8 Ohm 25W-Widerstände habe ich mir auch schicken lassen, und sie haben bei mir nicht richtig funktioniert, d.h. die Blinkfrequenz stimmte nicht.
Meine Hyper ist aber eine 796er.
Ich bin auch überhaupt kein Elektrik-Fachmann.
Wichtig ist aber offenbar auch, wieviel Watt die LED-Blinker haben (steht oft auf dem Blinkergehäuse), denn da gibt es offensichtlich Unterschiede, und die wiederum haben wohl Einfluß auf die Widerstände, die verwendet werden können.
Bemühe mal die Suchfunktion, irgendjemand hier hat mal`ne Formel reingestellt, mit der man nach seiner Aussage die erforderlichen Widerstände berechnen konnte.
Ich habe das auch errechnet, habe aber darauf verzichtet, mir dann wieder Widerstände zu bestellen. Zu groß die Angst, diese würden wieder nicht richtig funktionieren.
Bin dann zum Händler. Bei meinem Duc-Händler hat der Mechaniker dann 2 Widerstände pro hinterem LED-Blinker verbaut. War 5 Minuten-Sache. Er sagte, die von ihm verwendeten Widerstände passen hier eigentlich immer und so war es auch biggrin.gif
Leider kann ich dir zu den bei mir verwendeten Widerständen nix sagen, denn da steht nix drauf. Aber wie gesagt, es hängt glaube ich auch von der Wattzahl der verwendeten (neuen) Blinker ab.

Gruß

Lars

Der Beitrag wurde von 796 bearbeitet: 17.07.2012 - 19:21
Go to the top of the page
 
+Quote Post
Flippolov
Beitrag 17.07.2012 - 20:22
Beitrag #5


DC Member
**

Gruppe: Members
Beiträge: 11
Mitglied seit: 06.01.11
Wohnort: Klagenfurt, Kärnten, Ö
Mitglieds-Nr.: 6.256
Modell:Hypermotard 1100 S, Monster S2R 800


Hallo,

hab an meiner Hyper S die Blinker hinten auch auf LED umgerüstet - hab mir die Widerstände von Tante Louise (http://www.louis.at/_20fa4357b04194419ff36821890c63de4e/index.php?topic=artnr&artnr=10032089) verbaut, pro Seite einen, da kann man auch nichts falsch anschließen, und es funktioniert tadellos, auch in richtiger Frequenz.

LG Wolfi
Go to the top of the page
 
+Quote Post
Mic
Beitrag 17.07.2012 - 21:22
Beitrag #6


DC Hero
*****

Gruppe: Members
Beiträge: 115
Mitglied seit: 14.01.12
Wohnort: Friedrichshafen
Mitglieds-Nr.: 6.933
Modell:Hypermotard 796


Hi zusammen!

Da ich vor nem Monat ebenfalls an meiner Hyper 796 LED Blinker verbaut habe, kann ich dir genau sagen, wie es bei mir war. Bei meinen Blinkern waren auch Widerstände dabei. Allerdings waren dies Vorwiderstände, welche nur in Reihe verbaut werden konnten. Diese haben somit lediglich die Eigenschaft, die LED Blinker zu schützen. Damit bei mir beide Blinker funtionieren, musste ich bei meinem rechten das Anschlusskabel vertauschen (also Masse und Versorgungsspannung). Dann hat es funktioniert. Keine Ahnung warum bzw. macht keinen Sinn!!!

Damit die Blinkfrequenz stimmt, muss nun noch ein Widerstand je Seite parallel geschaltet werden. Dieser dient als zusätzliche Last, da die LEDs bekanntlich weniger Watt haben. Folgendes habe ich gemesen und wie folgt errechnet:

Original Blinker hat 10 W, ca. 800mA bei 12 - 14V

Meine LED Blinker (von Ducati Performance) ziehen 500mA; R = U/I = 14V/500mA=ca. 28 Ohm
P=U^2/R=14V^2/500mA= ca. 7 Watt

Somit ergibt sich eine Differenz von 3-4 Watt zwischen Original und LED, welche durch einen parallelen Lastwiderstand "verbraten" werden müssen. Mit R=U^2/P=13V^2/3,5W=47 Ohm kann ich also 47 Ohm für den parallelen Widerstand bestätigen.

Habe derzeit nen 57 Ohm 5 Watt Widerstand pro Seite parallel verbaut und die Blinker funtionieren einwandfrei. Die Widerstände werden dabei handwarm.

Lange Rede kurzer Sinn - du musst wissen wie viel Watt deine neuen Blinker haben (oder eben wie oben beschrieben ermitteln) und diesen Wert von deiner Originalblinkerwattzahl abziehen. Somit hast du die Leistung die dein neuer Widerstand mindestens haben sollte (lieber ein Wenig mehr) und mit obiger Formel kannst du dann die Ohmzahl berechnen. Parallel anschließen - fertig!

Hoffe ich konnte dir damit weiterhelfen...

Viele Grüße
Mic

Der Beitrag wurde von Mic bearbeitet: 17.07.2012 - 22:47
Go to the top of the page
 
+Quote Post
Moin
Beitrag 18.07.2012 - 23:46
Beitrag #7


DC Member
**

Gruppe: Members
Beiträge: 18
Mitglied seit: 29.10.11
Wohnort: Prag
Mitglieds-Nr.: 6.837
Modell:Hypermotard 1100 S, 900 Super Sport


ZITAT(Mic @ 17.07.2012 - 22:22) *
Damit bei mir beide Blinker funtionieren, musste ich bei meinem rechten das Anschlusskabel vertauschen (also Masse und Versorgungsspannung). Dann hat es funktioniert. Keine Ahnung warum bzw. macht keinen Sinn!!!


Yup, das mit den vertauschten Anschlüssen bei einem hinteren Blinker hatte ich auch bei der 796 eines Kumpels. Dachte erst an vertauschte Anschlüsse im Adapter vom kleinen schwarzen Stecker auf Japan-Stecker. Scheint aber System zu haben.

Gruß,
Moin
Go to the top of the page
 
+Quote Post
Geissenpeter
Beitrag 20.07.2012 - 21:52
Beitrag #8


Troy B.
*******

Gruppe: Members
Beiträge: 564
Mitglied seit: 05.07.09
Mitglieds-Nr.: 4.183



kann ich auf diese Frage etwas aufsatteln? Ich habe die Ducati Performance Spiegelblinker, aber nix Performance. Das sind echte Funzeln. Könnte man die dort befindlichen LEDs gegen andere, toll helle austauschen? Jeder 8 Euro Blinker von Louis blinkt heller. Danke für Infos

Der Beitrag wurde von Geissenpeter bearbeitet: 20.07.2012 - 21:53
Go to the top of the page
 
+Quote Post
Silver Rider
Beitrag 20.07.2012 - 23:16
Beitrag #9





Guests






ZITAT(Geissenpeter @ 20.07.2012 - 21:52) *
kann ich auf diese Frage etwas aufsatteln? Ich habe die Ducati Performance Spiegelblinker, aber nix Performance. Das sind echte Funzeln. Könnte man die dort befindlichen LEDs gegen andere, toll helle austauschen? Jeder 8 Euro Blinker von Louis blinkt heller. Danke für Infos


Servus

Habe die gleichen, aber wir dürfen uns nicht beschweren, denn sie haben ja keine Straßenzulassung.

....... und die einzige Info die ich dir geben kann: mache es wie ich ! " Handzeichen geben " ..... wie in der guten alten Zeit laugh.gif



Grüße Gerhard

P.S ... dem TÜV war es egal. Der hat nach meinen vorderen Blinkern gefragt, dann habe ich ihn die Spiegel gezeigt, ich habe geblinkt (ohne Handzeichen) und er war zufrieden.
Go to the top of the page
 
+Quote Post
philly-hnx
Beitrag 27.09.2012 - 11:42
Beitrag #10


DC Member
**

Gruppe: Members
Beiträge: 19
Mitglied seit: 27.09.12
Wohnort: Heilbronn
Mitglieds-Nr.: 7.300
Modell:HYM 796


Bei mir ist es auch seltsam... Hab hinten auf LED umgebaut, waren widerstände schon dabei. Alles angeschlossen. Im Stand funktionieren alles einwandfrei, blinktakt passt vorne hinten alles top. Sobald ich fahren hab ich disco oder es blinkt nur sporadisch oder gar nicht... Die blinker haben noch vor den Widerständen ne kleine schwarze box mit nem aufklber 1W dran. ment ihr den rausschmeisen bringt was?


--------------------
like us on www.facebook.com/hnxbikecrew
Go to the top of the page
 
+Quote Post
Mic
Beitrag 29.09.2012 - 19:14
Beitrag #11


DC Hero
*****

Gruppe: Members
Beiträge: 115
Mitglied seit: 14.01.12
Wohnort: Friedrichshafen
Mitglieds-Nr.: 6.933
Modell:Hypermotard 796


ZITAT(philly-hnx @ 27.09.2012 - 12:42) *
Die blinker haben noch vor den Widerständen ne kleine schwarze box mit nem aufklber 1W dran. ment ihr den rausschmeisen bringt was?

Hm...parallel oder in Serie? Bzw. wie hast du denn allgemein deine Wiederstände geschalten?
Go to the top of the page
 
+Quote Post
philly-hnx
Beitrag 03.10.2012 - 09:58
Beitrag #12


DC Member
**

Gruppe: Members
Beiträge: 19
Mitglied seit: 27.09.12
Wohnort: Heilbronn
Mitglieds-Nr.: 7.300
Modell:HYM 796


ZITAT(Mic @ 29.09.2012 - 20:14) *
Hm...parallel oder in Serie? Bzw. wie hast du denn allgemein deine Wiederstände geschalten?



in reihe


--------------------
like us on www.facebook.com/hnxbikecrew
Go to the top of the page
 
+Quote Post
Mic
Beitrag 03.10.2012 - 11:41
Beitrag #13


DC Hero
*****

Gruppe: Members
Beiträge: 115
Mitglied seit: 14.01.12
Wohnort: Friedrichshafen
Mitglieds-Nr.: 6.933
Modell:Hypermotard 796


ZITAT(philly-hnx @ 03.10.2012 - 10:58) *
in reihe


Hm...also bei mir (s. Post auf ersten Seite) war es so, dass ich die mitgelieferten Widerstände bei den Ducati Performance Blinker ebenfalls in Reihe geschaltet habe. Damit allerdings die Blinkfrequenz stimmt, musste ich jeweils ein Lastwiderstand parallel hängen. Ich schätze, das wird bei dir das Problem sein. Besorg dir nen passende Lastwiderstände und schalte sie parallel dazu.

Gruß
Mic
Go to the top of the page
 
+Quote Post
Alberino
Beitrag 15.02.2018 - 20:06
Beitrag #14


Carl F.
******

Gruppe: Members
Beiträge: 451
Mitglied seit: 12.01.14
Wohnort: Ulm / Donau
Mitglieds-Nr.: 7.859
Modell:KW 350MK3 860GT


Hallo, in diesem Fred steht viel Verwirrendes, fast keiner weiß was genaues.
die Duc haben üblich 2x 10W pro Seite, da muss man klären ob die z'am hängen oder einzeln
siehe Schaltplan, vorn-hinten verbunden oder nicht verbunden ? unsure.gif . 796, 1100 ja

Der Artikel Louis 10032089 7,5 Ohm ist schon mal falsch , denn der zieht 20W .
das Minimum für Duc ist 8,2 Ohm ~ 18W nur für vo-hi zam 1x 8,2 egal wo !

Der Wert 10 Ohm ~ 15W ist besser , da die LED Blinker noch dazu kommen.

Bei Einzel Blinker (ohne z'am) z.B. Monster ab 2005 , Multilala, ST3, ST4S , 999

reichen 27 Ohm = 6W / 12,7V z.B. von Polo, im Zweifel immer den nächst höheren Wert nehmen
denn es reichen 80...90% auszugleichen, das spart Strom und Hitze.

Die Angabe 8,2 / 25W bezieht sich auf die max. Belastbarkeit des Wid. ~ Temperatur.

Last-Widerstände sind immer parallel, auch wenn sie optisch 'davor' gesteckt werden . G
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Vereinfachte Darstellung Aktuelles Datum: 24.06.18 - 05:10