IPB

Willkommen, Gast ( Anmelden | Registrierung )

2 Seiten V  < 1 2  
Reply to this topicStart new topic
> MTS 1100 schwache Hinterrad-Bremsleistung, alternative Bremszange?
phil+
Beitrag 07.11.2012 - 15:22
Beitrag #16


Mister DC
****

Gruppe: Members
Beiträge: 72
Mitglied seit: 09.08.12
Wohnort: Leipzig
Mitglieds-Nr.: 7.237
Modell:Multistrada 1000 DS // Triumph Tiger 900


Danke dir für die Bilder und die Zusammenfassung!!!
Ich werd mir jetzt auch mal so ne Zange besorgen. Ich probiers erstmal mit der normalen Pumpe...
Hast du die originalen Bremsleitungen benutzt? Die Zange passt auch einfach an den originalen Träger? Das wär ja verblüffend...

Viele Grüße
Phil
Go to the top of the page
 
+Quote Post
ryna
Beitrag 07.11.2012 - 23:00
Beitrag #17


Carl F.
******

Gruppe: Members
Beiträge: 410
Mitglied seit: 11.11.09
Wohnort: Karlsruhe
Mitglieds-Nr.: 4.698
Modell:XTZ850, MTS 11 S, G650X


Ja, ich habe die originale Leitung verwendet. Die Ringöse muss ggf noch auf den geänderten Winkel angepasst werden. Auch die Bohrungen der Zange müssen minimal nachgearbeitet werden.
Achte auf den mittigen Sitz der Zange und auf genügend Freigängigkeit zu den Hinterradspeichen. Die Distanzbuchsen aus hochfestem Alu drehen (lassen). Freigängigkeit - wie oben beschrieben, habe ich an der Zange die felgennahe Ecke abgerundet.
Wenn alles passt, die Stahlflexleitung gegen Schwingungen und Berührung mit den Hinterradspeichen sichern. Mit der größeren Yamselzange geht es am Rad etwas enger zu.

Da ich dich und deine Schrauberkenntnisse nicht kenne, erlaube den Hinweis - Arbeiten an der Bremsanlage ist nichts für Feierabendbastlerrookies.

Der Beitrag wurde von ryna bearbeitet: 07.11.2012 - 23:05


--------------------
Go to the top of the page
 
+Quote Post
Matzek
Beitrag 12.03.2014 - 17:16
Beitrag #18


DC Hero
*****

Gruppe: Members
Beiträge: 181
Mitglied seit: 18.07.12
Wohnort: LK Wittenberg
Mitglieds-Nr.: 7.207
Modell:MTS 1100


So hab jetzt meinen Bremssattel hinten auch getauscht und bin R1 gebremst.Nach den ersten Runden muß ich sagen es geht viel besser als das Original.
Da ich jedoch nur den Sattel getauscht hab,teste ich noch ein wenig und entscheide dann,ob ich die Bremspumpe auch noch wechsel.
Der Umbau war Problemlos,brauchte nur eine Entlüftungsschraube kürzen.

Gruß Matthias
Go to the top of the page
 
+Quote Post
Schusi72
Beitrag 06.06.2014 - 12:52
Beitrag #19


Mister DC
****

Gruppe: Members
Beiträge: 64
Mitglied seit: 13.10.13
Mitglieds-Nr.: 7.785
Modell:Hypermotard 821


Häng mich hier mal an. Mir ist vor kurzen bei meiner Tour mein Bremszylinder ausgefallen. Nen neuer nicht sofort zu haben und so habe ich nen Gebrauchten anderen Typs verbaut. Bremswirkung vorher (seit ich sie habe) Mist und nun eine Offenbarung, solide Bremswirkung und super Bremspunkt. Muss mal raussuchen was es genau für eine ist. Lag im Teilelager beim Duc Händler in Telfs biggrin.gif.
Go to the top of the page
 
+Quote Post
phil+
Beitrag 02.05.2016 - 09:43
Beitrag #20


Mister DC
****

Gruppe: Members
Beiträge: 72
Mitglied seit: 09.08.12
Wohnort: Leipzig
Mitglieds-Nr.: 7.237
Modell:Multistrada 1000 DS // Triumph Tiger 900


HI nochmal

matzek und ryna

es hat etwas gedauert (2 Jahre) aber jetzt bin ich tatsächlich soweit.
R1 Sattel ist da, Adapter schon ausgedacht.

Aber: Mir fehlen an der Bremsleitung ca. 50mm bei originaler Verlegung. Wie hab ihr es original hinbekommen???
Ich hätt mir jetzt sonst eine konfektionieren lassen...


Ciao
Phil
Go to the top of the page
 
+Quote Post
Matzek
Beitrag 02.05.2016 - 13:59
Beitrag #21


DC Hero
*****

Gruppe: Members
Beiträge: 181
Mitglied seit: 18.07.12
Wohnort: LK Wittenberg
Mitglieds-Nr.: 7.207
Modell:MTS 1100


Hallo,
ja bei mir hat die originale Leitung ausgereicht.Sie ist unter der Schwinge fest und macht den Bogen so wie auf den Fotos zu sehen.
Ich hab jedoch eine 1100er. Vielleicht ist die Leitung etwas länger,was ich jedoch nicht glaube.

Gruß Matthias
Go to the top of the page
 
+Quote Post
phil+
Beitrag 02.05.2016 - 15:26
Beitrag #22


Mister DC
****

Gruppe: Members
Beiträge: 72
Mitglied seit: 09.08.12
Wohnort: Leipzig
Mitglieds-Nr.: 7.237
Modell:Multistrada 1000 DS // Triumph Tiger 900


Hi

danke für die antworten, mensch, ich dachte euch ist das Thema vielleicht schon zu alt... wub.gif


bei euch beiden hat die originale gepasst - habt ihr die leitung auch orischinal durch den Schwingenschützer (für die Kette) und durch das Hitzeschutzblech (zwischen Schwinge und KAT) geführt??
Das kann doch sonst gor net glabbe.... bei meiner multi jedenfalls...
Go to the top of the page
 
+Quote Post

2 Seiten V  < 1 2
Reply to this topicStart new topic

 



Vereinfachte Darstellung Aktuelles Datum: 17.11.17 - 19:13