IPB

Willkommen, Gast ( Anmelden | Registrierung )

 
Reply to this topicStart new topic
> Typen Ersatz-LEDS
MTS_AT
Beitrag 29.12.2014 - 16:04
Beitrag #1


DC Member
**

Gruppe: Members
Beiträge: 13
Mitglied seit: 26.05.11
Wohnort: Keutschach am See
Mitglieds-Nr.: 6.566
Modell:MTS 1000DS


Hallo Leute

Nach erfolgreicher Reparatur des Kombiinstruments ( 4 Leds getauscht , verbrannte Leiterbahnen repariert ) hier die verwendeten LED -Typen

wie bereits auf FB gepostet :

Avago LEDs der Type PLCC2 waren bei Conrad-Electronic erhältlich

Orange : ArtNr.180568
Grün: ArtNr.180569
Blau : ArtNr.180573
Rot: ArtNr.:180583

Platine wurde mit Lötlack SK10 ( von Kontakt Chemie) überzogen ( Schutzlack + Flussmittel) ,sollte bei einer weiteren Reparatur ,welche hoffentlich in weiter Ferne liegt , das Löten erleichtern.

Auslöten der LED´s geht am besten mit Entlötband und kleinem Schraubenzieher oder Haken . Platine und Bauteil nicht zu lange aufheizen!

Einlöten der neuen Led´s :

Led auf zweiseitigem Klebeband fixieren und beide Pole verzinnen.
Platinenanschlüsse reinigen , mit SK10 besprühen oder mit etwas Fliussmittel bestreichen und neu verzinnen. (Temp. ca. 300C)

Beim Aufsetzen der LED auf Kathode achten = abgeschrägte Seite der LED´s , und verlöten.
Wurden Led und Platine gut verzinnt ist kein zusätzliches Lötzinn notwendig.

Verbrannte Leiterbahnen wurden mit 0,3mm Litze repariert.

Frohes Basteln ! rolleyes.gif




Go to the top of the page
 
+Quote Post
ducatist
Beitrag 29.12.2014 - 16:19
Beitrag #2


Troy B.
*******

Gruppe: Moderatoren
Beiträge: 1.338
Mitglied seit: 01.06.06
Mitglieds-Nr.: 1.504
Modell:748R 2002, ST3s ABS 2006, 848 2010, 1040 2014


Ich habe das mal oben ange"pinned", dann findet man es auch später noch wieder.

Ralf


--------------------
Go to the top of the page
 
+Quote Post
Alberino
Beitrag 08.03.2015 - 21:28
Beitrag #3


Carl F.
******

Gruppe: Members
Beiträge: 389
Mitglied seit: 12.01.14
Wohnort: Ulm / Donau
Mitglieds-Nr.: 7.859
Modell:KW 350MK3 860GT


Hallo alle Geplagte , Vorsicht
bevor jetzt alle ihre LEDs auswechseln , die LEDs gehen normal NICHT kaputt,
es gibt da auch keine verbrannten Leiterbahnen, da nur ein paar mA fließen ca. 0,02A
Die dunklen oder grün abgefaulten Leiterbahnen kommen von der Feuchtigkeit und Oxidation,
die eindringt und sich da im unteren Bereich sammelt und Kupfer weg frisst.

Auch möchte ich vor dem wilden Sprühen von Lötlack warnen,
besonders links am Rand der schwarze 'Zebrastreifen' muss unbedingt abgedeckt werden,
das ist die mit Leitkunststoff beschichtete Kontaktleiste für das LCD Display.
Zuerst muss die Platine gereinigt werden, nach dem Löten wieder mit Spriritus o.ä.
dann die Leiste und die LEDs, sowie den Sensor unter Neutral abdecken
Dann die Stellen der Platine mit Plastik Spray 70 o.ä. schützen, evtl. Pinsel nehmen
oder ganz nahe Tropfen aufsprühen, das verläuft dann schon, 1h trocknen und 2-3 mal.

Ich würde das eher einem Elektroniker überlassen, der da mehr Erfahrung hat,
vor allem wird der erst prüfen bevor er was unnötiges mit Risiko macht.
Gruß Gerd



--------------------
Carl F. ist nicht mein Name sondern eine Auszeichnung ! Albero = Baum, Welle
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Vereinfachte Darstellung Aktuelles Datum: 17.10.17 - 15:28